The Adblock Project Forum Index The Adblock Project
Pull up a seat ...stay a while.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problem with Adblock

 
Post new topic   Reply to topic    The Adblock Project Forum Index -> Main
View previous topic :: View next topic  
Author Message
Heroth



Joined: 17 Dec 2006
Posts: 1

PostPosted: Sun Dec 17, 2006    Post subject: Problem with Adblock Reply with quote

I've been using adblock for a few months now without a problem,

But just today i updated my DirectX and graphics drivers (and did the normal restart) and once i restarted Adblock doesn't seem to be working anymore.

It used to block all manner of annoying adds for me (like the 'yahoo sidebar').


They were working fine before the restart but once i restarted (after updating drivers) they are no longer working...

I tried updating the filters/manually trying to re-block the adds (with little to no success) i also updated to mozilla firefox 2.0 with no luck.

Is this a known issue? a fluke? could it be possible the drivers are to blame? or something else?

thank you for your help.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Adblock Project Forum Index -> Main All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group