The Adblock Project Forum Index The Adblock Project
Pull up a seat ...stay a while.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Adblock incompatible with Firefox 1.0 *Final* ?

 
Post new topic   Reply to topic    The Adblock Project Forum Index -> Main
View previous topic :: View next topic  
Author Message
Guest






PostPosted: Wed Nov 10, 2004    Post subject: Adblock incompatible with Firefox 1.0 *Final* ? Reply with quote

Hi @ll !

1) I updated my Firefox from 1.0 PR to 1.0 Final.
Upon starting it notifies me about Adblock-Plugin being incompatible with this
version of Firefox and that it's going to be deactivated, but it's active and working (so far...)

2) If you do a fresh install of Firefox 1.0 Final you can not install the Adblock-Plugin at all.
When you drop the .xpi into Firefox window, there's no reaction...


Anyone experienced these problems yet?

Will there be a update to this inevitable plugin?



User_01
Back to top
kstahl
Support


Joined: 02 Jan 2004
Posts: 1202
Location: Stockholm, Sweden

PostPosted: Wed Nov 10, 2004    Post subject: Reply with quote

Look here.
_________________
Adblock 0.5.3.042
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.Cool Gecko/20051111 Firefox/1.5
Back to top
View user's profile Send private message
Guest






PostPosted: Wed Nov 10, 2004    Post subject: Reply with quote

thx for your answer.

issue 1) is solved by that, but issue 2) still exists. i cannot install adblock with
a fresh Firefox 1.0 Final installation. just nothing happens when dropping the .xpi to the Firefox window. i don't even get a message...
Back to top
kstahl
Support


Joined: 02 Jan 2004
Posts: 1202
Location: Stockholm, Sweden

PostPosted: Wed Nov 10, 2004    Post subject: Reply with quote

Make sure you have "Allow web sites to install software" enabled in
Tools > Options > Web Features

You could also try
a) downloading the XPI file again, it might have been corrupted
b) drag and drop it into the Extensions Manager
_________________
Adblock 0.5.3.042
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.Cool Gecko/20051111 Firefox/1.5
Back to top
View user's profile Send private message
Z-95
Guest





PostPosted: Wed Nov 10, 2004    Post subject: Reply with quote

Also try a File>Open and select the .xpi file in that
Back to top
Guest






PostPosted: Wed Nov 10, 2004    Post subject: Reply with quote

Changed the install.rdf as per instructions and it appears that it worked for me (adblock is working) but in the process I got the following error:
Code:
Firefox could not download the file at
file:///C:/.../adblock-0.5-dev.xpi
because: Not a valid install package

Thanks
Back to top
kstahl
Support


Joined: 02 Jan 2004
Posts: 1202
Location: Stockholm, Sweden

PostPosted: Wed Nov 10, 2004    Post subject: Reply with quote

Maybe you did something wrong when you added back install.rdf.

An XPI file is a renamed ZIP file with no compression.
_________________
Adblock 0.5.3.042
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.Cool Gecko/20051111 Firefox/1.5
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Adblock Project Forum Index -> Main All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group