The Adblock Project Forum Index The Adblock Project
Pull up a seat ...stay a while.
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Whitelisting does not appear to work...

 
Post new topic   Reply to topic    The Adblock Project Forum Index -> Main
View previous topic :: View next topic  
Author Message
Philip Evans



Joined: 25 Feb 2006
Posts: 1

PostPosted: Sat Feb 25, 2006    Post subject: Whitelisting does not appear to work... Reply with quote

This may be a very stupid question, for which I apologize!
I love Adblock!
I hate ads but often want to view other graphic elements on web sites. I subscribe to the Adblock Filterset.G which is sometimes too rigororus in excluding graphic elements. I presume that 'whitlist this page means 'show all the graphical elements presented on this page.' But when I execute 'whitelist this page' (and Reload), nothing happens! The only way I can see the missing graphics is to open the page in IE. What am I misunderstanding?
_________________
Philip Evans
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Adblock Project Forum Index -> Main All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group